Wire Processing Delay
Incident Report for Synapse
Resolved
The bank partner's issue has been resolved and all late wires have been processed.
Posted Nov 13, 2023 - 08:11 PST
Update
We are currently experiencing delays with some wire processing due to a bank partner issue. The impacted banking partner is working to mitigate the issue. We will continue to post updates as we get more information and will ensure all wires are processed once the banking partner issue is resolved.
Posted Nov 07, 2023 - 15:21 PST
Update
We are currently experiencing delays with some wire processing due to a bank partner issue. The impacted banking partner is working to mitigate the issue. We will continue to post updates as we get more information and will ensure all wires are processed once the banking partner issue is resolved.
Posted Nov 07, 2023 - 15:21 PST
Identified
We are currently experiencing delays with some wire processing due to a bank partner issue. The impacted banking partner is working to mitigate the issue. We will continue to post updates as we get more information and will ensure all wires are processed once the banking partner issue is resolved.
Posted Nov 07, 2023 - 14:59 PST
This incident affected: Banking Service Providers.