Degraded Services Causing Outage
Incident Report for Synapse
Resolved
We experienced degraded performances with our services on 9/12 between approximately 7:05 AM PDT to 9:16 AM PDT. The issue has been resolved and all services are operating normally. Our team is currently investigating the root cause.
Posted Sep 13, 2023 - 00:31 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 12, 2023 - 09:24 PDT
Identified
The issue has been identified and we are working on implementing a fix. Additional updates to follow.
Posted Sep 12, 2023 - 08:33 PDT
Investigating
We are experiencing an outage across all services. Our team is currently investigating.
Posted Sep 12, 2023 - 07:38 PDT
This incident affected: CORE APIs.