Delay in subnet ACH transactions posting
Incident Report for Synapse
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 10, 2019 - 16:26 PDT
Update
Subnet ACH transactions have now posted. We apologize for the delay.
Posted 4 months ago. Jun 10, 2019 - 16:26 PDT
Identified
There is a delay in posting subnet ACH transactions. We will update once the transactions are posted.
Posted 4 months ago. Jun 10, 2019 - 12:26 PDT
This incident affected: CORE APIs.