[CORE] Intermittent 500 responses
Incident Report for Synapse
Resolved
This incident has been resolved.
Posted Nov 12, 2019 - 22:44 PST
Monitoring
30 minutes ago we identified an outage in our redis cluster that were causing intermittent 500s on API calls. We have since cycled the zombie hosts out of the infrastructure and stabilized the system. Everything should be back to normal, but we are still monitoring.
Posted Nov 12, 2019 - 22:06 PST
This incident affected: CORE APIs.