Delays on ACH + Wires
Incident Report for Synapse
Resolved
Synapse has confirmed that all delayed ACH + Wire transactions have been processed outside of 3 clients who we are actively communicating with.

We will continue to monitor the limited wire exposure for these clients as we try to wrap up this extended delay in processing.
Posted Dec 21, 2023 - 14:51 PST
Update
Synapse has confirmed the successful transmission of all outstanding ACH at all banking partners.

We are also monitoring the release of a large number of outstanding wires this morning and will post updates as that transmission completes.
Posted Dec 21, 2023 - 08:48 PST
Update
As of mid-day yesterday, Synapse was able to successfully clear the majority of any previously held ACH transactions. Similar progress was made with wires.

We are currently working through updating our reconciliation to identify what if any transactions remain in a delayed state with our banking partners.
Posted Dec 21, 2023 - 08:06 PST
Monitoring
Synapse is continuing to experience intermittent delays on some Originated (outgoing) ACH + Wires.

We expect these delays to continue, and are actively engaging our banking partners to ensure prompt delivery of payments where possible.

We will continue to post updates as information becomes available.
Posted Dec 13, 2023 - 15:15 PST
This incident affected: Banking Service Providers.