Wire Origination Outage
Incident Report for Synapse
Resolved
Final update: All wires processed. No customers should expect or experience any delays.

Thank you for you patience again, and have a great weekend.
Posted Sep 29, 2023 - 13:05 PDT
Update
We have successfully pushed our first wires batch as previously communicated.

We are currently working though the remaining wires for today without issue.

We are not expecting any further issues. The next communication will be in ~30-45 minutes giving full confirmation of no negative impact to customers.
Posted Sep 29, 2023 - 12:12 PDT
Monitoring
Based on updates from our partner, we have successfully been able to post wire for the last ~30 minutes.

We are currently working through wrapping up transmission of the first batch of the day - which should complete in the next 15 minutes.

Once all of these wires have been confirmed as delivered we will begin processing the remaining wires for today.

We are cautiously optimistic that as long as no further issues are encountered there should be no material impact to our customers.

Thank you for your patience as always as we try to work through these issues.
Posted Sep 29, 2023 - 11:44 PDT
Identified
We are currently experiencing an outage around wire transmission as a result of an incident at our banking partner.

We are escalating communications to see if there is any work around for this outage, but it is our understanding that this incident is related to our partner's vendor and options may be limited.

We will continue to update status through the end of the wire transmission window which does not close for another few hours.
Posted Sep 29, 2023 - 10:18 PDT
This incident affected: Banking Service Providers.