Card Sync Issues
Incident Report for Synapse
Resolved
This incident has been resolved.
Posted 29 days ago. Sep 20, 2019 - 16:31 PDT
Identified
We've identified an issue where some cards are being declined even though they are active and limits are normal.
We've identified the cause and are working on a solution. These cards should have full functionality by tomorrow morning.
Posted 30 days ago. Sep 20, 2019 - 12:21 PDT
This incident affected: CORE APIs.