Late Delivery of ACH + Wire Files By Partner Bank
Incident Report for Synapse
Resolved
This incident has been resolved.
Posted Apr 25, 2024 - 10:42 PDT
Update
Synapse has observed a number of these files successfully clearing, however has now accrued a number of more recent wire files which have delays in processing.

While we cannot directly unblock this issue ourselves, we are in daily contact with our banking partner as we try to reduce negative impact to customers as much as is within our power to do so.

Synapse is actively tracking and monitoring the status of file origination on a daily basis.
Posted Jan 11, 2024 - 09:44 PST
Identified
-
Posted Dec 22, 2023 - 11:19 PST
Investigating
Synapse has been made aware of a processing delay by one of our partner banks for ACH Payments + Returns.

This issue is unrelated to recent processing delays. We are actively communicating with our partner and will provide details as they become available.
Posted Dec 22, 2023 - 11:16 PST
This incident affected: Banking Service Providers.