Increased Declines on Native Card Processor
Incident Report for Synapse
Resolved
This incident has been resolved. The issue was occurring because the network (MasterCard) was still processing some traffic over the processors that were in maintenance. We are currently working with MasterCard on root cause and future remediations and will be sharing them with impacted customers.
Posted Jun 13, 2020 - 00:30 PDT
Investigating
We are observing an increase in declined transactions due to MasterCard processor maintenance. We are working with MasterCard to resolve the issue.
Posted Jun 12, 2020 - 21:51 PDT