Degraded Performance on Sandbox Webhooks
Incident Report for Synapse
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 10, 2019 - 11:41 PDT
Identified
Since 6/3 we have seen degraded performance in webhook delivery, such as settled webhooks having not been sent in sandbox.

We are actively investigating this issue and working on a resolution and will continue to provide updates.
Posted 5 months ago. Jun 06, 2019 - 13:28 PDT
This incident affected: [UAT] CORE APIs.