AWS Network Outage
Incident Report for Synapse
Resolved
Between 8:25 AM and 9:16 AM PDT, AWS experienced elevated packet loss and latency to a small set of internet destinations in the US-WEST-2 Region. The issue has been resolved and AWS services & our API's are operating normally.
Posted Mar 13, 2023 - 10:11 PDT
Monitoring
A network outage with AWS was identified between approximately 8:20am PDT to 9:12am PDT causing API slowness. We are monitoring and will provide updates.
Posted Mar 13, 2023 - 09:52 PDT
This incident affected: CORE APIs, Newton APIs (Physical ID Verification API, Video Auth API), and Sherlock APIs (Screenings API, Identity Verification API).