Delay in Interest Payments to Interest-Bearing Accounts
Incident Report for Synapse
Resolved
Issue: Due to an overall increase in our interest-bearing accounts, the disbursement task took longer than expected.

How we fixed it: The task was still running but we ran through the backlog to speed it up.

What we will do to prevent going forward: We will be splitting up interest accrual and interest transactions. You will now see interest transactions at a later time than normal (we will be completing them at the same time we do loan transactions) at 21:11 PM UTC the first of each month.
Posted 4 months ago. Jul 01, 2019 - 13:08 PDT
Identified
Due to an overall increase in our interest-bearing accounts, the disbursement task is taking longer than expected. It is still running since last night.
Posted 4 months ago. Jul 01, 2019 - 11:16 PDT
This incident affected: CORE APIs.