Legacy Processor Card Transaction Issues
Incident Report for Synapse
Resolved
This incident has been resolved.
Posted 16 days ago. Oct 03, 2019 - 17:58 PDT
Update
Some cards are currently getting declined even though they have enough funds and the card is active. The scope of the issue affects cards who's statuses have recently been updated. We are working with our legacy processor to resolve this issue. We will update soon.
Posted 17 days ago. Oct 03, 2019 - 15:13 PDT
Identified
We are currently facing an issue where some debit cards are out of sync with our partner bank's card processor.
Posted 17 days ago. Oct 03, 2019 - 14:43 PDT
This incident affected: CORE APIs.