Banking Partner Outage: Continued Issues on ACH Returns + RDC Chargebacks
Incident Report for Synapse
Resolved
Late closure. We are not currently seeing ACH Return / RDC Chargeback outages.
Posted Nov 30, 2022 - 14:38 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 17, 2022 - 08:50 PDT
Update
Synapse is currently escalating a request for RCA (root cause analysis) on this incident to ensure this outage does not return.

We have not seen any missing files in our recent history and are looking for documentation from our Banking Service Providers to ensure the cause of this outage has been addressed.
Posted Oct 17, 2022 - 08:50 PDT
Update
We are continuing to monitor our banking partner's technology fixes.

We have updated the title of this incident to reflect the fact that we have also seen delays in RDC chargebacks. As clarification we are not seeing ongoing issues with either at this point.

We are continuing to follow up on customer requests around missing ACH returns not already provided by our partner.
Posted Sep 21, 2022 - 16:54 PDT
Update
Our banking partner has identified technical issues which they believe may have lead to the SFTP connectivity issues (and this outage).

They are currently escalating reconciliation of this issue on their end.
Posted Sep 20, 2022 - 11:05 PDT
Update
We believe that automation issues with ACH Returns have been resolved with our partner bank.

We are still following up on network connectivity problems.
Posted Sep 19, 2022 - 17:59 PDT
Update
It appears that ACH returns are now being successfully automated by our banking partner.

We will continue to monitor for status improvements on the SFTP + sample missing returns from customers.
Posted Sep 19, 2022 - 08:54 PDT
Update
Synapse is continuing to see dropped ACH Returns today. We are following up with our banking partner for recourse / to provide missing data.
Posted Sep 16, 2022 - 15:01 PDT
Update
Our banking partner is actively looking into sample non-provided returns to identify issues.

They are also working through SFTP connectivity issues. We will continue to update this incident as we get updates.
Posted Sep 16, 2022 - 08:48 PDT
Update
We have received missing ACH returns data for today.

We will continue to pursue missing data from the previous incident and are still following up on root issue resolution.
Posted Sep 15, 2022 - 20:55 PDT
Update
We've received an update from our partner who is working on providing all missing data. We are expecting that data within the next few hours.

When data is successfully impacted we will send a new update and maintain Monitoring status until the previously mentioned SFTP issues are resolved.
Posted Sep 15, 2022 - 16:31 PDT
Identified
We have observed that not all missing transaction data has been provided from the previous incident (based on customer outreach).

We have also observed a decline in the number of files posted daily as well as missing files this morning.

We believe this continued issue is related to an unresolved problem with SFTP connectivity which has yet to be closed.

We will keep this incident open until the SFTP issue which we believe to be underpinning these problems is fully resolved.
Posted Sep 15, 2022 - 11:22 PDT
This incident affected: Banking Service Providers.