[Sandbox INTERCHANGE-US] Testing INTERCHANGE-US in Sandbox Down
Incident Report for Synapse
Resolved
This incident has been resolved.
Posted Dec 16, 2019 - 10:35 PST
Identified
We are currently working with our third party processor to resolve this. Updates will be provided here once received.

This does not affect Production INTERCHANGE-US processing and all other transaction types on Sandbox are operational.
Posted Dec 11, 2019 - 10:45 PST
This incident affected: [UAT] CORE APIs.