Card Issuance APIs in Sandbox
Incident Report for Synapse
Postmortem

What happened: Evolve Bank’s backend infrastructure team performs daily maintenance and during yesterday’s run they encountered multiple programmatic issues. They had a conflict when they migrated codebases and missed key information that allows our sandbox infrastructure to stay live. This issue occurred first on Tuesday, June 19th at 3:00pm PST.

How we fixed it: We had continuing communication with their infrastructure team to resolve the migration conflicts and arrived at a state that allowed our servers to operate smoothly. The issue was resolved on Wednesday, June 20th at 10:40am PST.

What we are doing to ensure it will not happen again: We are maintaining constant communication with their infrastructure team to relieve and mitigate future errors of this kind, and it will be highly unlikely that this type of issue occurs again in the future.

Who was affected: All platforms using card issuance APIs in sandbox.

Posted Jun 20, 2018 - 11:21 PDT

Resolved
This incident has been resolved.
Posted Jun 20, 2018 - 10:58 PDT
Investigating
We are currently investigating this issue.
Posted Jun 20, 2018 - 10:57 PDT