Degraded Performance on card swipes
Incident Report for Synapse
Resolved
This incident has been resolved. We will follow up with a root cause analysis in the days to come for both degraded performance issues.
Posted Dec 19, 2019 - 17:39 PST
Monitoring
The issue has been resolved, we are monitoring activity
Posted Dec 19, 2019 - 17:38 PST
Investigating
We are noticing intermittent declines for card swipe transactions. We are investigating the issue and will post status updates shortly.
Posted Dec 19, 2019 - 17:16 PST
This incident affected: CORE APIs.