API Documents Page Intermittently Down (No APIs Affected)
Incident Report for Synapse
Resolved
This incident has been resolved.
Posted Oct 26, 2019 - 13:50 PDT
Investigating
Readme - our API document host is currently an outage. We will provide an update when we have further information.
Posted Oct 25, 2019 - 17:50 PDT