[CORE] Database Execution Time Increase
Incident Report for Synapse
Resolved
This incident has been resolved.
Posted Nov 11, 2019 - 15:54 PST
Identified
In some cases we're seeing an increase in database execution times due to a large backlog of operations and unoptimized calls. We are restarting the database to clear up the queue and will update you shortly.
Posted Nov 11, 2019 - 15:31 PST
This incident affected: CORE APIs.