Degraded performance in PENDING to INACTIVE on debit card issuance
Incident Report for Synapse
Resolved
This incident has now been resolved.
Posted 5 months ago. May 29, 2019 - 19:36 PDT
Identified
We've identified an issue where card-us nodes and subnet cards are stuck in "PENDING". We are working on a resolution.
Posted 5 months ago. May 29, 2019 - 18:54 PDT
This incident affected: CORE APIs.