Degraded Performance on Sandbox
Incident Report for Synapse
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 19, 2019 - 14:41 PDT
Investigating
We are currently investigating this issue.
Posted 4 months ago. Jun 19, 2019 - 12:09 PDT
This incident affected: [UAT] CORE APIs.