Card usage outage (POS swipes and ATM withdrawals)
Incident Report for Synapse
Resolved
After further investigation we have identified this was isolated to logic pushed on a single clients’s side. This was not a synapse outage.
Posted 10 days ago. Aug 09, 2019 - 22:05 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 days ago. Aug 09, 2019 - 15:59 PDT
Investigating
We are currently investigating an issue where users' card swipes and ATM attempts are being declined.
Posted 11 days ago. Aug 09, 2019 - 11:57 PDT
This incident affected: CORE APIs.