Degraded performance on INTERCHANGE-US
Incident Report for Synapse
Resolved
Everything has been resolved and all systems are back to normal.
Posted 5 months ago. May 24, 2019 - 20:57 PDT
Monitoring
The issue has been resolved. It was an ELB related issue. We are still monitoring for performance
Posted 5 months ago. May 24, 2019 - 20:49 PDT
Investigating
Currently we are investigating an increase in response times on INTERCHANGE-US POST, PATCH and transaction creation calls. We will update this thread shortly.
Posted 5 months ago. May 24, 2019 - 20:38 PDT
This incident affected: CORE APIs.