Outage on Native Card Processor
Incident Report for Synapse
Resolved
This incident has been resolved.
Posted Feb 08, 2020 - 07:14 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 08, 2020 - 03:24 PST
Identified
We've identified an issue at our datacenter that is causing our processor to be unavailable.

We are working with their operations team to resolve the issue.
Posted Feb 08, 2020 - 01:16 PST
This incident affected: CORE APIs.