Evolve Dashboard
Incident Report for Synapse
Resolved
All wires should be processed without delay. Issues were originally caused by unprompted changes by a third party vendor / financial institution. While we are still working to return to our original business flow we were able to complete a bridge automation process (until then) as of 3pm PST yesterday. All delayed wires were submitted to our parter FIs as of 11pm PST yesterday and went out at the regular wire processing time today.

No further delays should be experienced by our clients. Should similar issues arise in the future, this workflow is being archived as a fallback implementation.
Posted Jan 30, 2020 - 15:44 PST
Identified
We identified an issue with our partner bank and it is causing delays in wire submissions. We reached out to them and are working on a fix.
Posted Jan 28, 2020 - 10:54 PST