Increase in 504 errors on sandbox
Incident Report for Synapse
Resolved
This incident has been resolved.
Posted 4 months ago. Jul 01, 2019 - 16:48 PDT
Monitoring
Earlier today we saw an increase in timeouts on Sandbox. We've improved indexing in order to account for this and are monitoring the results.
Posted 4 months ago. Jul 01, 2019 - 13:41 PDT
This incident affected: [UAT] CORE APIs.