[Banking] Partner Bank Outage: ACH Returns + RDC Chargebacks
Incident Report for Synapse
Resolved
The issue appears to be resolved in production with all files successfully received today.

We are still following up on RCA; outage resolved.
Posted Sep 13, 2022 - 19:43 PDT
Monitoring
All missing data has successfully been impacted to our ledger. We are observing to verify that this issue has been resolved for today and are still following up on root cause from our provider.
Posted Sep 13, 2022 - 09:31 PDT
Update
We have now received missing ACH Return data and have started impacting that information. It may take a few hours to complete import.

We will update next when all data has been successfully processed and will seek root cause (RCA) with our provider after.
Posted Sep 13, 2022 - 07:35 PDT
Update
Synapse has received gap data for RDC Chargebacks and has begun processing that data. We are currently waiting for missing ACH Returns data to be provided for processing.
Posted Sep 13, 2022 - 07:08 PDT
Identified
We are currently observing an outage at our partner bank. We have not been provided ACH Returns over the weekend / today and are also missing RDC Chargebacks. We believe these outages are continuations of another recent issue which has not been successfully resolved by our partner.

We have communicated this issue to the relevant banking partner and are expecting exports for missing transaction data within the next few hours. Updates will be progressively posted as we receive them.
Posted Sep 12, 2022 - 15:59 PDT
This incident affected: Banking Service Providers.