TD Bank Outage (Bank Logins)
Incident Report for Synapse
Resolved
This issue has been resolved. Any accounts from TD Bank linked after 7/29/2018 are eligible for sync. Accounts linked prior to that date will need to be re-linked to enable the sync feature.
Posted Jul 30, 2018 - 19:10 PDT
Monitoring
TD Bank is now available again for auth purposes. We are continuing to resolve issues with the sync feature for this bank.
Posted Jun 26, 2018 - 13:37 PDT
Investigating
We are currently seeing increased error rates for linking new TD Bank accounts and syncing existing TD Bank nodes. We are actively investigating this outage.
Posted Jun 04, 2018 - 08:50 PDT
This incident affected: Bank Login APIs (Sync) (TD Bank) and Bank Login APIs (TD Bank).