Intermittent connection issues to our APIs and Dashboard
Incident Report for Synapse
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 01:27 PDT
Monitoring
Cloudflare has implemented a fix and we are monitoring the results.
Posted Jun 21, 2022 - 00:50 PDT
Update
We are continuing to investigate this issue.
Posted Jun 21, 2022 - 00:42 PDT
Investigating
We are experiencing intermittent connection issues to our APIs and Dashboard due to the following cloudflare incident: https://www.cloudflarestatus.com/incidents/xvs51y9qs9dj

We are monitoring for updates. Please note that this does not impact any card activity.
Posted Jun 21, 2022 - 00:42 PDT
This incident affected: CORE APIs, [UAT] CORE APIs, and Developer Dashboard.