Degraded Subnet Services
Incident Report for Synapse
Resolved
This incident has been resolved.
Posted Sep 12, 2022 - 10:54 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 12, 2022 - 10:49 PDT
Investigating
We are seeing degraded services within our Production APIs on subnet creation API's. Our team is currently investigating the scope and impact.
Posted Sep 12, 2022 - 10:13 PDT
This incident affected: CORE APIs.