Issues with OAuth
Incident Report for Synapse
Resolved
This incident has been resolved.
Posted Feb 08, 2020 - 01:24 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 06, 2020 - 23:08 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 06, 2020 - 21:32 PST
Update
We are continuing to investigate this issue.
Posted Feb 06, 2020 - 20:25 PST
Investigating
Currently we are investigating degraded performance with our OAuth service. We are investigating the issue and will update the thread soon
Posted Feb 06, 2020 - 19:28 PST
This incident affected: CORE APIs.