Network Performance Issues at Cloudflare
Incident Report for Synapse
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted 4 months ago. Jul 02, 2019 - 08:19 PDT
Investigating
Cloudflare is observing network performance issues. Customers may be experiencing 502 errors while accessing sites on Cloudflare.

For reference: https://www.cloudflarestatus.com/incidents/tx4pgxs6zxdr

We are working on taking our services out of Cloudflare's proxy in the meantime.
Posted 4 months ago. Jul 02, 2019 - 06:55 PDT
This incident affected: CORE APIs, [UAT] CORE APIs, and Developer Dashboard.