Degraded Performance on card swipes
Incident Report for Synapse
Resolved
This incident has been resolved.
Posted Dec 17, 2019 - 12:42 PST
Monitoring
Starting 12:22pm PST we observed an increase in declines for card swipes transactions for users. The services have been restored, we are currently investigating the root cause and will follow up with a root cause analysis.
Posted Dec 16, 2019 - 12:40 PST
This incident affected: CORE APIs.