Delayed Verification Times
Incident Report for Synapse
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 14, 2019 - 19:16 PDT
Monitoring
Earlier this morning user validations are taking longer than expected because of increased traffic. We've scaled our services and added more workers to account for this. You will see users moving to `SEND-AND-RECEIVE` as the system catches up to verify the users that were stuck in "reviewing" stage
Posted 4 months ago. Jun 12, 2019 - 16:04 PDT
This incident affected: CORE APIs.