Regions Bank Sync Minor Issues
Incident Report for Synapse
Resolved
Regions Bank sync integration is now fully functional, however, users will have to relink their accounts by going through the add node flow again.
Posted 4 months ago. Jun 17, 2019 - 11:28 PDT
Identified
We have been noticing minor issues with Regions Bank. We are working on resolving these issues and we expect our integration to be working 100% by EOW.
Posted 4 months ago. Jun 10, 2019 - 17:23 PDT
This incident affected: Bank Login APIs (Sync) (Regions).