Degraded Performance on Nodes and Subnet API calls
Incident Report for Synapse
Resolved
This incident has been resolved.
Posted Jan 21, 2020 - 06:38 PST
Monitoring
API calls have stabilized but we are still monitoring
Posted Jan 21, 2020 - 04:55 PST
Investigating
Currently we are observing degraded performance on our nodes and subnet API calls. We are investigating the root cause and recycling some hosts. We will post updates as things progress.
Posted Jan 21, 2020 - 04:30 PST
This incident affected: CORE APIs.