Connection issues on CORE API
Incident Report for Synapse
Resolved
This incident has been resolved.
Posted 5 months ago. May 25, 2019 - 23:52 PDT
Monitoring
API response times are back to normal, but we are still actively monitoring the performance
Posted 5 months ago. May 25, 2019 - 08:10 PDT
Investigating
We are currently investigating connection issues to CORE API. We will update this thread shortly
Posted 5 months ago. May 25, 2019 - 07:19 PDT
This incident affected: CORE APIs.