BofA Sync Issues
Incident Report for Synapse
Resolved
This issue has been resolved - all BofA nodes should now sync as expected.
Posted Jan 15, 2019 - 12:51 PST
Monitoring
We are currently experiencing connectivity issues with Bank of America. We are actively communicating with the institution and expect a resolution shortly.
Posted Jan 14, 2019 - 12:37 PST
This incident affected: Bank Login APIs (Sync) (Bank of America).