Outage on Sandbox
Incident Report for Synapse
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 27, 2019 - 15:57 PDT
Update
We are continuing to work on a fix for this issue.
Posted 4 months ago. Jun 27, 2019 - 14:58 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Jun 27, 2019 - 14:32 PDT
This incident affected: [UAT] CORE APIs.