Continued Degraded Performance on Sandbox Webhooks
Incident Report for Synapse
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 16, 2019 - 03:45 PDT
Monitoring
We experienced an unexpected spike in traffic, which caused our servers to deprioritize webhook events. We scaled up our services to handle this spike in traffic. We will continue to monitor the service until it’s stabilized.
Posted 4 months ago. Jun 13, 2019 - 18:43 PDT
Investigating
We are currently investigating this issue.
Posted 4 months ago. Jun 10, 2019 - 14:52 PDT
This incident affected: CORE APIs.