Degraded Perfomance on Debit Card Issuance
Incident Report for Synapse
Resolved
This incident has been resolved.
Posted 5 months ago. May 29, 2019 - 13:04 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. May 29, 2019 - 11:42 PDT
Update
We are continuing to work on a fix for this issue.
Posted 5 months ago. May 29, 2019 - 11:28 PDT
Update
We are continuing to work on a fix for this issue.
Posted 5 months ago. May 29, 2019 - 11:26 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. May 29, 2019 - 11:25 PDT
This incident affected: CORE APIs.