[Banking] Partner Bank Servicer Down: Payment Origination & Receiving Impacted
Incident Report for Synapse
Resolved
Following up on previous update, our bank's processor has been stable for a number of hours now.

All files (ACH, Checks, RDC) should be originated, with some sameday ACH transactions not showing up until tomorrow (due to processor delays).

A small population of wires (~50) encountered issues during origination today. All of these wires are set for origination at the processing window open time tomorrow. As always, wire IMAD / OMAD values can be used to confirm successful origination of your transactions.

Issue closed.
Posted Aug 08, 2022 - 18:12 PDT
Monitoring
It looks like systems at our partner bank have come back online. We are currently monitoring / verifying transactions which encountered issues during this outage.
Posted Aug 08, 2022 - 14:47 PDT
Update
We have received notice from our banking partner that this issue has been cleared. We are currently verifying all systems are online. Note that already originated transactions may still be late if they were expected to settle same day.
Posted Aug 08, 2022 - 14:28 PDT
Update
We are continuing to investigate this issue.
Posted Aug 08, 2022 - 14:26 PDT
Investigating
We are currently following a service outage at our partner bank. The processor they rely on to originate and receive banking payments (ACH, Check, RDC, Wires) is currently down. We are aware that no sameday ACH transactions have been processed this morning. Until further notice is given, all bank transactions should be assumed to be late.

We will give updates as we receive them and provide guidance on processing timelines when they are available.
Posted Aug 08, 2022 - 14:02 PDT