Degraded Services
Incident Report for Synapse
Resolved
Cloudflare has resolved the outage that caused disruption of services in our APIs. They believe they have addressed the root cause and are monitoring systems for stability. (See Cloudflare Status Page for more details: https://www.cloudflarestatus.com/)
Posted Jul 17, 2020 - 15:15 PDT
Investigating
We are seeing degraded services and outages within our Sandbox & Production APIs due to a Cloudflare outage. Our team is currently investigating the scope and impact.
Posted Jul 17, 2020 - 14:23 PDT
This incident affected: CORE APIs, [UAT] CORE APIs, and Developer Dashboard.