HSBC Outage
Incident Report for Synapse
Resolved
We're no longer able to support HSBC sync
Posted 2 months ago. Apr 10, 2019 - 18:39 PDT
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Mar 20, 2019 - 15:17 PDT
Identified
We are currently experiencing issues adding new accounts and syncing existing nodes from HSBC. This outage is due to changes made on the institution's side and we are actively working to resolve this issue.
Posted 8 months ago. Oct 18, 2018 - 10:35 PDT
This incident affected: Bank Login APIs (Sync) (HSBC) and Bank Login APIs (HSBC).