Bank Logins Time Out Errors
Incident Report for Synapse
Resolved
This incident has been resolved.
Posted May 20, 2020 - 18:42 PDT
Update
We are continuing to monitor for any further issues.
Posted May 20, 2020 - 17:43 PDT
Monitoring
We've made some code pushes to address the issue.
Posted May 20, 2020 - 12:28 PDT
Update
We are continuing to work on a fix for this issue.
Posted May 20, 2020 - 12:25 PDT
Update
We are working on fixing the issue.
Posted May 20, 2020 - 09:14 PDT
Identified
Some users are experiencing time out errors due to account links taking some users more than 3 minutes to finish
Posted May 20, 2020 - 09:14 PDT