[CARD-US Legacy Processor - Jack Henry] Jack Henry cards declining for NSF when there are sufficient funds
Incident Report for Synapse
Resolved
This incident has been resolved.
Posted Jan 02, 2020 - 14:58 PST
Update
We are continuing to investigate this issue.
Posted Jan 02, 2020 - 10:49 PST
Investigating
We are currently working with Jack Henry to resolve this issue.
Posted Jan 01, 2020 - 11:18 PST
This incident affected: CORE APIs.