Latency in debit card transaction propagation
Incident Report for Synapse
Resolved
This incident has been resolved.
Posted about 2 months ago. Aug 24, 2019 - 18:06 PDT
Monitoring
transaction propagation is coming back to normal for both Subnet and CARD-US. But will be still be manually monitoring the traffic for next few hours.
Posted about 2 months ago. Aug 24, 2019 - 16:02 PDT
Identified
Currently we are expecting delays in debit card transaction propagation for Subnets and CARD-US. We have identified the cause of the issue and are currently working bringing things back to normal
Posted about 2 months ago. Aug 24, 2019 - 15:13 PDT
This incident affected: CORE APIs.