[Bank Logins] Chime Bank Errors
Incident Report for Synapse
Resolved
This incident has been resolved.
Posted Oct 22, 2019 - 14:46 PDT
Identified
Chime Bank is currently experiencing errors on their side that they are in the process of resolving. As a result bank logins and sync for Chime accounts are currently experiencing an outage.
We will post an update once resolved.
Posted Oct 18, 2019 - 14:30 PDT
Investigating
Chime Bank is currently experiencing errors on their side that they are in the process of resolving. As a result bank logins and sync for Chime accounts are currently experiencing an outage.
We will post an update once resolved.
Posted Oct 18, 2019 - 14:22 PDT
This incident affected: Bank Login APIs (Sync) (Chime) and Bank Login APIs (Chime).