Elevated Errors with Debit Card Issuance
Incident Report for Synapse
Resolved
We experienced router configuration issues that affected gateway connectivity which has now been resolved.
Posted 4 months ago. Jul 01, 2019 - 16:24 PDT
Update
We are continuing to investigate this issue.
Posted 4 months ago. Jul 01, 2019 - 16:09 PDT
Investigating
We are currently investigating this issue.
Posted 4 months ago. Jul 01, 2019 - 16:06 PDT
This incident affected: CORE APIs.