Optimizing UAT Indexes
Incident Report for Synapse
Resolved
Index optimization is complete. UAT is back to normal.
Posted Nov 29, 2019 - 12:54 PST
Monitoring
Currently we are in the process of optimizing indexes on our primary database clusters. You might observe some latency in API calls. We will update you once the updates are finished.
Posted Nov 29, 2019 - 12:19 PST
This incident affected: [UAT] CORE APIs.